locked Re: Adding WSJTX to Mac #macOS #TechnicalHelpQuestion


Tom Melvin
 

It can’t be clock at this stage - the input graph (bottom left) is not showing anything - no audio is reaching WSJT-X.

Mark - check and double check the audio connections, the ‘Audio’ settings on WSJT-X and the ‘Audio’  settings in the Mac. The input graph should (MUST) show something before you will get a decode.

Tom
GM8MJV


On 25 Aug 2021, at 03:21, Bob McGraw - K4TAX <rmcgraw@...> wrote:

Make sure the clock in the computer has an accuracy of +/-1 second or better.  Probably should be using an external time reference. 

Bob, K4TAX


On Aug 24, 2021, at 8:55 PM, Mark Finkelstein via groups.io <mfinkelstein3@...> wrote:

Still no luck receiving anything. It looks like it is transmitting but nothing received. I even turned off the transmit to just monitor and still nothing.


On Aug 24, 2021, at 8:24 PM, Mark Finkelstein via groups.io <mfinkelstein3@...> wrote:

Ahhhh that’s brilliant!! I’ll try it in a few minutes.  Thank you.


On Aug 24, 2021, at 7:19 PM, William Smith <w_smith@...> wrote:

I think that’s backwards, the audio output of your computer (Sabrent ‘headphone’ jack) should go to the audio input of your radio (microphone). And vice versa. And you may need some padding to get the levels right. 

When you hit the ‘tune’ button do you get RF power out of your radio?  (And is your clock within a few hundred ms of realtime as measured by https://time.is ?)

73, Willie N1JBJ



On Aug 24, 2021, at 6:26 PM, Mark Finkelstein via groups.io <mfinkelstein3@...> wrote:

I have made sure that mic is to mic and headphone is to headphone.













Join main@WSJTX.groups.io to automatically receive all group messages.