locked Re: WSJT-X 2.5.0 / MAP65 3.0 #map65


Ken
 
Edited

GM Bill,

My old MAP65 program is in C:\WSJT\MAP65
WSJT-X 2.50rc3 is in C:\WSJT\wsjtx

Instances:
I see 3 folders.

1)  C:\Users\Ken\AppData\Local\WSJT-X

2)  C:\Users\Ken\AppData\Local\WSJT-X -K3_HF

3) 
C:\Users\Ken\AppData\Local\WSJT-X -K3_VHF

See below.

What do I need to change ???

Ken - W8KEN





























On 7/11/2021 3:48 AM, Bill Somerville wrote:
Hi Ken,
 
that error is probably because you are not running MAP65 from the right working directory. You mentioned you had modified your shortcuts before, please check you have done that correctly as per the Installation section in the Quick Start Guide:
 
 
73
Bill
G4WJS.
 
On 11/07/2021 00:46, Ken via groups.io wrote:
Hi Bill,

1) Deleted MAP65 ini file
2) Restarted MAP65 - Redid settings - Set MAP65 to XPOL and checked Sound Card +10 and reentered Callsign and Grid.
3) MAP65 ran for a few minutes (bth ch receiving now) then displayed  a Subprocess Error: Subprocess failed with exit code 2.
Subprocess Error Details:
Running C:\WSJT\wsjtx\bin\m65 -s
At line 38 of file C:\Users|bill\src\k1jt\wsjtz\map65\libm65\q65b.f90 (unit = 9)
Fortran runtime error: Cannot open file 'wsjtx_dir.txt': No such file or directory

Error Termination.
Backtrace:

Could not print backtrace:
libbacktrace could not find executable to open
#0  0xffffffff
#1  0xffffffff
#2  0xffffffff
#3  0xffffffff
#4  0xffffffff
#5  0xffffffff
#6  0xffffffff
#7  0xffffffff
#8  0xffffffff
#9  0xffffffff
#10  0xffffffff
#11  0xffffffff

#12  0xffffffff

#13  0xffffffff

#14  0xffffffff

#15  0xffffffff

#16  0xffffffff

Of course, MAP65 will not open now.
I can delete the MAP65.ini file and redo the setup, but what do I change so I don't get this Error again ?

Ken - W8KEN








On 7/10/2021 6:30 PM, Bill Somerville wrote:
On 10/07/2021 22:22, Ken via groups.io wrote:
Hi Bill,

Per our earlier discussion I have loaded WSJT-X 2.5.0-RC3 which seems to be working fine on 6m FT8.
It has resolved my K3, 2 second TX delay issues.

Moving on to MAP65 3,0

1) I downloaded and brought upran ZADIG, selected DG8SAQ-12C and replaced it with libusbK which seem to be OK.
2) I changed my desktop shortcuts as suggested in the Quick Start Guide.
3) WSJT-X 2.5.0 appears to come up OK.
I have not configured the radio or sound card yet as I am waiting for my repaired K3 to arrive next week.
4) I brought up MAP65 3.0 and tried to configure the sound card selecting DIYINHK USB Audio for the record device.
MAP65 (Windows device Manager says it is working OK) and MAP 65 showed the left channel bar graph working. The right channel bar graph was not working. What ever sound card device I picked was an 8 ch device.
4) Map 65 came up with an error message "Subprocess Error, Subprocess Failed with Exit Code 2" whatever that means, and MAP65 shut down. I cannot restar MAP65. When I try to restart MAP65 a Windows error message comes up and says it will close the program.

WHAT DO I DO NOW ???

Ken - W8KEN

Hi Ken,

did you have MAP65 set to Xpol mode in the settings window?

Is there any more information with the error message? If you cannot restart MAP65 try deleting the MAP65.ini file, you will need to redo your settings if you do that.

73
Bill
G4WJS.

 



Join main@WSJTX.groups.io to automatically receive all group messages.