locked Re: #No TX with WSJT-X 2.4.0


Bill Somerville
 

On 03/07/2021 19:56, Tad Danley wrote:
I downloaded WSJT-X v2.4.0 and configured it to work with my IC-7610 - using my settings for N1MM+ as a guide.  I am able to decode stations using FT8 on 50.313 but the radio will not TX.  I have Enable TX selected and the button is Red.  The right side of the WSJT window shows I am transmitting with my 'transmissions' highlighted in yellow, but the rig does not key.  Under Settings and the Radio tab I have the following set:

Rig is IC-7610, Serial port is Com 3, Baud rate is 115200, 8 data bits and 1 stop bit, Handshake is set to hardware, Force control lines are both unselected, PTT method is VOX, Transmit audio source is unselected, Mode is USB, Split is set to Fake it.  Under Soundcard the Input is defaulted to Microphone (USB Audio codec).

I would appreciate any help with what I need to change to get it to TX properly.  Thanks and 73!

--
Tad Danley, K3TD
Hi Tad,

you have no Tx because you have selected PTT Method as VOX in WSJT-X, that basically does nothing and expects the rig or audio interface to do the necessary. For your setup you should select "Settings->Radio->PTT Method->CAT". While you are there uncheck the "Settings->Radio->Hadnshake->Hardware" option, in fact you can check the "Default" options for each of those settings that have a "Default" option.

You other problem is that you should be using USB-DATA mode on your rig, check the "Settings->Radio->Mode->Data/Pkt" option to have WSJT-X do that for you. You may find you have to adjust some SET MENU options on your rig to pick up Tx audio from the USB connection in USB-DATA mode, that will be a settings in CONNECTORS called DATA ON MOD or similar.

Also check the recipe in the following post for setting Tx audio levels correctly:

https://wsjtx.groups.io/g/main/message/13890

73
Bill
G4WJS.

Join main@WSJTX.groups.io to automatically receive all group messages.