locked VS: [WSJTX] #Q65 Sending 60 rather than 73 #Q65


Reino Talarmo
 

Hi Joe,

 

I also noted that Q65 behaves differently than the other modes in the 77-bit family. Q65 leaves out my call e.g. in message “WB7LYJ/R OH3MA 73”, when it automatically generates that message resulting “WB7LYJ/R 73”. When I append my call into it, then it is sent properly. The omission is repeated, when I change mode to Q65 or reselect Q65. The correct form will be back changing mode to any other mode e.g. FT8.

I tested v2.5.0-rc1 68a3d4 in Windows 10 and v2.4.0 c19d62 in Windows 7.

 

73, Reino OH3mA

 

Hi Jim,

On Mon, Jun 21, 2021 at 11:05 AM, Jim @ K5ND wrote:

I just worked WB8LYJ/R in FM25 on 6 meters using Q65 30A. After the RRR was received, WSJT sent "WB8LYJ/R 60" rather than the two call signs and 73. Even using the free text message, it would not send WB8LYJ/R. Instead I had to enter WB8LYJ K5ND 73 which it did send.

I was using version 2.4. WB8LYJ/R told me he was using version 2.5.

What's up? Rover curse?

Thanks for any insight.

Have you done anything to try to reproduce this issue?  I have not been able to reproduce it here. 

"WB8LYJ/R K5ND 73"  is a perfectly legitimate message, and as far as I can see it is generated, transmitted, and received correctly just like any other valid message in the "77-bit" WSJT-X modes (FST4, FT4, FT8, and Q65).

Please send us more details, if you believe something is wrong.

                    -- 73, Joe, K1JT

Join main@WSJTX.groups.io to automatically receive all group messages.