locked Re: WSJT Sensitivity V MSHV #why ?


Joe Subich, W4TV
 

I as said, even running WSJT-X (2.4) and MSHV at
that same time ( it does seem to work) I received more decodes on MSHV
than WSJT, so I cannot see input signal levels playing a part.
*DOES NOT MATTER* It depends entirely on what the application expects
for audio input. The fact that you do not see anything on the WSJTX
waterfall indicates that you have the audio input level set too low
for WSJTX.

Follow the audio set-up instructions in the WSJTX documentation to set
"no signal" band noise from your transceiver to +30. Start WSJTX
*BEFORE* any other digital software and make sure your sound card
is set to 48 KHz sample rate *NOT* 44.1 KHz.

It's all in the documentation.

73,

... Joe, W4TV


On 2021-06-06 1:02 PM, Derek Brown via groups.io wrote:
Hi Joe,
I would agree, but MSHV is using the exactly same connection (USB Codec) from the 7610 into the same sound card, without altering any of the settings in the 7610 ! I as said, even running WSJT-X (2.4) and MSHV at that same time ( it does seem to work) I received more decodes on MSHV than WSJT, so I cannot see input signal levels playing a part.
Derek G8ECI
On Sunday, 6 June 2021, 15:47:12 BST, Joe Subich, W4TV <lists@...> wrote:
On 2021-06-06 9:01 AM, Derek Brown via groups.io wrote:

> in some instances I cannot even seen the signals on the waterfall on
> WSJT-X, but i can hear them on the speaker of the IC7610,
Sounds like you do not have the audio levels set up properly.
73,
    ... Joe, W4TV
On 2021-06-06 9:01 AM, Derek Brown via groups.io wrote:
>  Hi Mike,
> Well I tried it again this morning, both in parallel in the same RX
cycle on 6M and MSHV always gets more decodes than WSJT-X, in some instances I cannot even seen the signals on the waterfall on WSJT-X, but i can hear them on the speaker of the IC7610, I will try and do a screen save of one or two RX cycles to show what I am getting, the RX signal into WSJT is in the green around 30 to 40 and in th green on MHSV, at least this morning I worked 9K2, A71, A45 and A65 on 6m allin auto sequence, on MSHV, but I did check WSJT, but there was no decodes from them there !!! Weird. Same radio, same PC just different programs.
> 73 Derek G8ECI
>
>      On Sunday, 6 June 2021, 13:05:35 BST, Mike G0LQI via groups.io
<mfmhb9@... <mailto:yahoo.com@groups.io>> wrote:
>
>  Hi Derek,
> Just out of curiosity, I ran MSHV in parallel with WSJT-X on 10 m
just now, getting about a dozen decodes each cycle. I found that MSHV never got more decodes and that every two or three cycles, WSJT-X got one or two more low S/N signals.
> 73 Mike G0LQI
>

Join main@WSJTX.groups.io to automatically receive all group messages.