locked Re: Audio CODECs gone from Device Manager #AudioIssues #install


Dave Garber
 

also double check your USB cable to the radio, and confirm the radio is on.


Dave Garber
VE3WEJ / VE3IE


On Sun, May 30, 2021 at 3:47 AM Robie - AJ4F <ruler55@...> wrote:
Bill,

Try this and see if it helps locate the devices

1. Open sound settings

2. Open sound control panel

3. Right click on the white space in the sound control panel

4. Two boxes should appear -  show disable devices and show disconnected devices

5. check both of these and see if the missing devices appear

Robie - AJ4F

On Sat, May 29, 2021 at 8:55 PM bill.neuro <k1ns@...> wrote:

The “USB Audio CODEC” devices are now gone from my device manager, and I can’t figure out how to get them back. I have tried uninstalling and reinstalling, and deleting, USB drivers several times. I have also freshly downloaded the drivers from the Yaesu web site. I have carefully followed the instructions in HRD’s FAQs on this subject and in Yaesu’s driver installation instructions, without success.

 

I use Ham Radio Deluxe for rig control and for wsjt-x control. But I cannot set it up correctly and use it, because the USB Audio CODEC devices are missing.

 

Can someone help me reinstall my CODECs? What have I done wrong? I'm wondering if there is a faulty Registry entry of some kind?

 

Bill K1NS

 

(Windows 10; Yaesu FTdx-3000 using internal CODECs; Ham Radio Deluxe 6.7.0.357; wsjt-x 2.3.0.)







Join main@WSJTX.groups.io to automatically receive all group messages.