locked Re: no mike found when starting computer #AudioIssues #FT8


Roger
 

On 29/05/2021 19:11, Tim Hollembaek wrote:
l
Bill, I am using a laptop with no line-in jack,
only the mic/phone jack.
On Sat, May 29, 2021 at 5:23 AM Bill Somerville <g4wjs@...>
wrote:

On 28/05/2021 20:50, rimrocktim@... wrote:
2013 Dell Latitude E6330 laptop
Windows 10 Pro
2.7 ghz processor
8 GB ram
x64 based processor (64 bit)

This laptop has a dual audio jack that is mic/headphones and is the
only way to get audio on and out of the laptop.

Rig is a Kenwood TS-830S using the phones jack for audio out and the
mike jack for audio in from laptop. I’m using VOX to trigger the rig.

WSJT-X v 2.3.1

I have used the rig with a Linux machine until recently with no problems.

Problem:
At startup with rig attached, the microphone is missing when I look in
WSJT-X audio settings and the headphones show connected. The program
will toggle the transmitter on but there is nothing being received
because of the missing audio input to the laptop. It appears the
laptop can’t find the mike unless there is audio coming into it. If I
connect a mike/headphone to the jack and test it using Skype’s sound
test the test works fine. Then when reconnecting inputs from rig to
laptop I find the mike is now connected in the audio tab and WSJT-x
works fine. I can then use FT8 for hours with now problems which
indicates I am not dealing with some intermittent hardware issue. I
have had to do this convoluted start-up procedure since I started
using this laptop with my rig. Any suggestions as to a fix?
OM,

I would recommend using the line in connection on your PC if you are
connecting to a headphone AF output from your receiver. Many PCs have a
combined MIC/LINE-IN socket with circuitry to distinguish them from the
connected impedance.

73
Bill
G4WJS.
I see that your computer has USB ports so why don't you use a USB sound card?

73
Roger
G4HZA

Join main@WSJTX.groups.io to automatically receive all group messages.