locked Re: #FT8 CQing Refuses to Send 73 After Receiving 73 #FT8


bill.neuro
 

David

Have you ever operated on CW QSOing a rare station, a contest or a DXpedition. The exchange is

    DX station: QRZ
    ME: K1NS
    DX: K1NS 5NN
    ME: R 5NN
    DX: TU QRZ

Note that I never send his call sign, he usually sometimes sends his call every several QRZs, and usually a TU instead of a 73.

I think the wsjt modes are just following contemporary standards. Quick and minimal.

Bill K1NS


Sent from my T-Mobile 5G Device


-------- Original message --------
From: "David AD4TJ via groups.io" <ad4tj@...>
Date: 3/23/21 2:52 PM (GMT-05:00)
To: main@wsjtx.groups.io, "WSTJ-X Groups.IO" <wsjtx@groups.io>, main@WSJTX.groups.io
Subject: [WSJTX] re: #FT8 CQing Refuses to Send 73 After Receiving 73

The main thing I was trying to say is, it seems as if this is a new behavior; I don't remember ever not having me (my software) not sending a 73 after receiving a 73.

  And the RR73 deal; unless signals are very strong, I don't like to use it, as there are many times that I've sent that and the other guy is still sending AD4TJ xxxxxx RRR; he has not received my RR73.

  On another note, I rarely use FT4; it's aggravating to think the QSO is over but the other guy is still sending RRR; so in the overall scheme of things, I'm not really saving time, as messages have to be repeated to complete. Even signals as strong as single digits below 0 have to be repeated to complete.

David AD4TJ

On Tuesday, March 23, 2021, 9:38:54 AM EDT, Bill Somerville <g4wjs@...> wrote:


On 23/03/2021 11:57, David AD4TJ via groups.io wrote:

No one has replied to my situation, where I am calling CQ in FT8, someone replies, I send xxxxxxx AD4TJ -19, I receive AD4TJ xxxxxxx R-10, I send xxxxxxx AD4TJ RRR, I receive AD4TJ xxxxxxx 73; now the software should send xxxxxxx AD4TJ 73, but instead it just quits; it prompts me to log the Q, but doesn't send the final 73.  RR73 is not selected. I do have Disable Tx after sending 73 checked, but the 73 is not sent. It is disabling TX BEFORE the 73 is sent. I have to quickly select TX5 and click on Enable TX.

This is v2.4.0-rc3.

No one else is seeing this?

David AD4TJ

David,

what is the purpose of the extra 73 message you wish top send?

73
Bill
G4WJS.




Join main@WSJTX.groups.io to automatically receive all group messages.