locked Re: Logged Stations Still Show Up In Band Activity As Not Worked - Green Highlighted #logging


Robert Lorenzini
 

I can duplicate this in 2.2.2 by starting everything from DXLabs launcher even when JTAlert is started last.
Killing JTAlert and restarting will fix it. Until I realized what was going on I made a number of embarrassing
workedB4 contacts. It may be JTAlert is the problem, I will revert and try that when I get back from my bike ride.

dod
JTAlert 2.16.17

On 3/16/2021 7:49 AM, Bob wrote:
No Bill, there is a bug.

dod

On 3/16/2021 6:37 AM, Bill Somerville wrote:
On 16/03/2021 12:02, Don Bolstad K9DEB wrote:
Recently had to re-install programs on PC after a Windows crash requiring a restore.  Fortunately the restore job saved my data and logs. However software programs needed to be re-installed.
Downloaded and installed  WSJt-x V2.3.0 and JTAlert 2.16.17.

Noticed that after I work and log a station, that station still shows up in the Band Activity window with green highlight, indicating not worked.  I checked the 'wsjtx_log.adi" and "wsjx.log" files and the qso has been properly recorded.  This has caused me to chase the station again, even though I may have worked him the same day.   All CQ lines in the band activity window are green.  This was not the way it was before the restore.

Anybody with an idea this is happening?

Don K9DEB

Don,

with the default colour scheme for highlighting decodes in WSJT-X a green background means they are calling CQ, no more, no less.

73
Bill





Join main@WSJTX.groups.io to automatically receive all group messages.