Re: #Cat_RigControl #mac #Cat_RigControl #mac


Jim Bennett <w6jhb@...>
 

Here is what works fine for me:



Jim Bennett
Folsom, CA

K7TXA (ex W6JHB as of 1/22/2021)

Being retired doesn't mean I'm not part of the work force - just that I'm not forced to work!



On Feb 13, 2021, at 7:42 AM, Kell / KI7UXT <Kbodholt@...> wrote:

[Edited Message Follows]

I'm a complete newbie to WSJT-X and just installed it recently and thought I would share my settings.  On the radio tab, CAT Control/Serial Port, I had to use the /dev/tty.usbmodem1421201 from the drop down.  I was not able to get the "Test Cat" button to turn green with the /dev/cu options from the drop down.  I do not know what the difference b/w tty and cu.  I am using a 2019 MacBook Pro, macOS Big Sur v11.2.1. Everything appears to be working as far as I can tell, except for Tx'ing, I am not getting much power out per the 705's power meter screen.  I suspect that the USB cable I am using could be the problem and likely is not shielded very well.  I've gone through the process of setting the USB sound card input/output settings, but still not getting the full 5w out of the 705.  I have some ferrites on order for the USB cable to see if that makes any difference.

Does anyone have a link to a good quality, shielded USB cable they can share?

Also, if anyone sees any settings in my WSJT-X that should be changed, please comment:

<Screen Shot 2021-02-13 at 7.25.52 AM.png>

<Screen Shot 2021-02-13 at 7.26.06 AM.png><Screen Shot 2021-02-13 at 7.26.16 AM.png> <Screen Shot 2021-02-13 at 7.26.16 AM.png><Screen Shot 2021-02-13 at 7.26.06 AM.png><Screen Shot 2021-02-13 at 7.25.52 AM.png>



Join main@WSJTX.groups.io to automatically receive all group messages.