locked Re: #Cat_RigControl #Cat_RigControl


Lutz-DL9DAN
 

Hi Dave,

that`s the reason why I use OMNIRIG - which seems to be supported from WSJT-X but why does it fail in my configuration?

 

Any other idea?

 

73 Lutz, DL9DAN

 

Von: main@WSJTX.groups.io [mailto:main@WSJTX.groups.io] Im Auftrag von Dave Garber
Gesendet: Freitag, 12. Februar 2021 22:30
An: WSJT-x group <main@wsjtx.groups.io>
Betreff: Re: [WSJTX] #Cat_RigControl

 

it sounds like more than one program trying to access the same port, maybe

 

Dave Garber

VE3WEJ / VE3IE

 

 

On Fri, Feb 12, 2021 at 4:19 PM Lutz-DL9DAN <dl9dan@...> wrote:

Hello,

I am using OMNIRIG 1.19 together with SDR console V3.0.26, FT817 with microham USB III interface and it´s virtual coms.

All settings OK all function OK for the SAT.

 

Now I want to add WSJT-X  V2.3.0 for the digi modes but:
It does not work!

Error message is OMNIROG: Timeout  waiting for update from rig.

 

The rig and the interface communication is OK and the SDR console as well.

Working direct with WSJT-X and FT817 via USB Interface III is no problem.

The funny thing is, by whatever reason sometimes when I start the WSJT-X program it works all of a sudden!
Than I can run the digi modes until I close the program - no chance any more.

 

I have not encountered the principle and reason why it works sporadically.

 

- No program runs in admin mode
- System is WIN10-64, PC Intel i3 NUC with Intel chip set.

I could not test with OMNIRIG V2 as it cannot be selected from WSJT (???)

 

Any hint is really appreciated
Thanks
Lutz, DL9DAN

 



Join main@WSJTX.groups.io to automatically receive all group messages.