locked Re: #Install #BugReport #WSJTX_config WSJT-X not working after 2.3.0 install #WSJTX_config #install #IssueReport


Jim Pruitt
 

That (plug in USB dongle or the onboard sound card) does not even show up!  The ONLY inputs and outputs listed is my Microsoft USB boom headphone/mic.  No other options appear now.  And I was not using the computer sound card I was using a plug in usb dongle!  I am using a plug in usb dongle soundcard and it was working but no longer an option so exactly what do I do since no sound card now shows up to pick from?

Thank you.

Jim Pruitt
WA7DUY


On 2/3/2021 3:07 PM, Bill Somerville wrote:
On 03/02/2021 21:34, Jim Pruitt wrote:
I was decoding using WSJT-X 2.2.2 (64 bit) and today I installed the newest 2.3.0 (64 bit)  When I did WSJTX stopped working.  The waterfall is totally blank (not a single signal showing up despite LOTS of activity on the frequency.  Looking at the configuration had the Audio Soundcard input first as Default device Not found and then it showed it as blank and now it is back to not found. The USB sound card dongle was working with 2.2.2 but is not even seen by 2.3.0 and the dongle is flashing with the audio input.  How do I get it working?  Or should I just re install 2.2.2?

Thank you.

Jim Pruitt
WA7DUY

Hi Jim,

to try and dissuade users from using the same sound card for WSJT-X and for operating system or other application audio, we no longer offer the default sound card as an option. You must select the sound card that is connected to your rig.

73
Bill
G4WJS.





Join main@WSJTX.groups.io to automatically receive all group messages.