locked Re: #FT8 Meinberg NTP #FT8


Danny Bush
 

Jacques,
My Meinbert NTP stopped working completely until I updated it...apparently they just had an update or mine was behind. Either way, as soon as I did the update it rebooted and started working immediately.
 
73,
Danny  NF4J

 
 
Sent: Tuesday, February 02, 2021 at 2:28 PM
From: "Jacques Pecourt" <jmp426@...>
To: "WSJT" <WSJTX@groups.io>
Subject: [WSJTX] #FT8 Meinberg NTP
I installed and used NTP Meinberg a year ago with great success until something new occurred recently. Basically my setup takes forever to reach the "377" mark . It used to be a couple of minutes in the past, not half 1/2 hour or more now.. I use the "ntpq -p " (Auto-Refresh every 10s) rather than entering. "ntpq -pn".on the command prompt. I have the "Disable other time Services" checked on Win 10 PRo (ver. 9041.746).
Within the documentation I have I cannot find any ways to change the 3 URL designations that came up when I installed the program and wonder if any of them is different from the past. Curiosity led me to search where these physical locations were. Referring to the picture below, they are respectively "Asia Pacific Network Information Center'', 'University of Madison Wisconsin" and "Los Angeles CA.". When I start the display, the top one is always marked with a +.   After a  (long) while, the other ones will connect and eventually the 377 number will appear. The offset will then be within + or - milliseconds.  I wonder if my initial connection is somewhere across the globe when I start, and the huge delay before reaching the 2 other addresses and the expected result. Is there any way I could change this situation and possibly connect to a more local or close network instead of the existing one out of nowhere ?
Thank you for any help.
 
image.png
 
Jacques. W2/F2YS

Join main@WSJTX.groups.io to automatically receive all group messages.