Re: Version 2.3.0 64 bit will not install #install


Bill Somerville
 

Hi Andy,

that doesn't sound, in any way, similar. Can you explain exactly what went wrong? For example what does this command run from a terminal print:
which wsjtx
73
Bill
G4WJS.

On 02/02/2021 17:32, Andy_501 wrote:

I had similar experience trying to upgrade to latest version. Downloaded .deb file and did install and all it installs is message aggregator no wsjt-x

On 2021-02-02 11:19 a.m., Bill Somerville wrote:
On 02/02/2021 17:16, Herb Blue - WB8ASI wrote:
Found the answer to my problem over on the HamApps Group.  Seems 2.3.0 has a couple new additional fields since 2.2.2.   In Settings>Reporting under the UDP Server setup, the new field "Outgoing interfaces:" was blank.  I changed it to the "loopback" choice, and also had to checkmark the "WSJT-X UDP Multicast on Loopback" Setting in JTAlert.  All is well again. 73, Herb WB8ASI

Hi Herb,

it was not supposed to be possible to have the "Outgoing interfaces" field in "Settings->Reporting" as blank, it was meant to have the local loopback network interface as the default as a minimum. That defect is repaired for the next release, apologies for any confusion.

73
Bill
G4WJS.


Join main@WSJTX.groups.io to automatically receive all group messages.