locked Re: #FT8 decodes #FT8


Jacques Pecourt
 

Thank you for your answer Reino. Yes, I do use "start new period decoded at top". Have been using this for a long time, kind of like seeing  a new list of decodes every cycle.. I am removing this check mark in the settings. Hopefully the solution I missed. Will let you know if this issue is resolved.
73's  Jacques W2/F2YS

On Fri, 29 Jan 2021 at 12:04, Reino Talarmo <reino.talarmo@...> wrote:

A phenomenon I cannot understand. For some unknown raisons my screen “band activity” will become blank at random times. However, decodes continue to appear on the Waterfall and on the “RX Frequency” screen window. I suspected the TX watchdog (set by default at 6) was the culprit and I changed it eventually to the ridiculous value of 99. The occurrence continues to appear randomly every 10 - 20 minutes or whatever.  The only way to recover is to turn OFF and ON WSJT-X. I also noticed that, just prior to the blank activity, the number of decodes  goes suddenly down from 25 or 30 to just 4 or 5 entries. The Task manager normally shows CPU usage of 5 to 15% during normal cycles. There are no other functions or background activities connected to the computer. I have all possible “hibernate USB functions” turned OFF. I am still using v2.1.2 0068f9 since I am using a new 590G. I did not want to introduce  too many changes at once. Any help on this issue? Thank you.

 

Hi Jacques,

Obviously you are using ”Start new period decoded at top”. There is a known ”feature” with that the Band activity stops displaying decodes. Decodes are still there, you need to scroll down to see decodes. Best way is to now and then Erase both windows double click Erase button, or just the Band activity Right click there and select Erase.

73, Reino OH3mA




Join main@WSJTX.groups.io to automatically receive all group messages.