locked Re: FST4 modes with TS-890S - slow RF envelope rise problem #txaudio


Peter Hall, VK6HP
 

Chris, Paul

Thank you for your comments, which I think indicate there is an issue to be at least understood.  Chris, your waveforms look much like mine from the TS-890S.  I don't know if you had a chance to check out the URL to the data provided by Rik, ON7YD, in the earlier RSGB-LF group discussion which I initiated.  Rik seems to have a simpler soundcard (rather than an internal transceiver interface) and does not see the effect I described.  However, with several transceiver-based systems showing the effect, it would be useful to have a discussion with the WSJT-X developers.  Being new to this group, I'm not entirely sure whether issues get picked up as a matter of course from these forums or whether a more direct report is required.  Perhaps Paul might know the answer to that question.

My "noise-gate" is a hardware solution and, in retrospect, it's not such a bad thing to have a circuit which only clocks the amplifier when the drive is above a certain level.  However, it'd obviously be useful to correct any software issue, if only to allow users of very simple non-linear PAs to use them reliably with the new modes.

Paul, I've never had any issues with WSPR or JT9 either, and it sounds as though your PA is also unhappy about a very slow rising clock amplitude ambling through a transition point at the beginning of the transmission.  I can't explain your difference between the long and short duration transitions, though; all my transmissions in the new modes hiccup at the start but I've had good contacts using transmit durations from 15 sec to 900 sec.  and local test decodes at up to 1800 sec.

73, Peter.

Join main@WSJTX.groups.io to automatically receive all group messages.