locked Re: Systen Freezws-up for minutes while logging


Tom Melvin
 

Dick

One simple check - don’t start JTAlert (no need to remove it just don’t start it) does the problem still happen?

You don’t even need to work someone - pop a callsign in WSJT-X and then hit the log button - still an issue?

Tom
GM8MJV

On 28 Dec 2020, at 01:09, Dick Bingham <dick.bingham@...> wrote:

Greetings All ! I hope your holiday season is going well.

I am experiencing problems with my system since addinf JTAlert to my operations.

I am using the following setup:
-DELL E6510 Laptop running Win-7
- OpenHPsdr mRX v3.4.7
- WSJT-X v2.2.2
- DXKeeper v15.7.2
- JTAlert v2.16.17

Once I complete an FT8 QSO the SW "pops-up" a windiw showing WSJT-X logging window
and asks for an "OK" to log contact.

I clikk on "OK" and a second "pop-up" window from JTAlert appears saying the QSO was logged
and then "pops-down" - seems fine BUT

The WSJT-X "pop-up" window is still there and the main WSJT-X screen is frozen (TIME display
is frozen). Finally - up to 90-to-120 seconds pass the WSPT-X "pop-up" screen goes away
and the WSJT-X main screen is again active and the clock 'on time'.

A new twist is happening right now as the "pop-up" WSJT-X logging screen is stuck on and re-logs
the last QSO as many times as I choose to cloick on the "OK" button..

I do NOT remember this happening before JTAlert was installed. Anyone else experiencing
this problem ? I will shut down everything and restart after I delete a bunch of repeated log
entries!

73 Dick/w7wkr at CN97uj

Join main@WSJTX.groups.io to automatically receive all group messages.