Locked problem with cmake


Greg Cook
 

Hello,

I have successfully built wsjtx-2.3.0-rc1 on an RPi v3 running raspian stretch. However, when I try building rc2, it says cmake v3.9 is required, and I have v3.7.2-1. OK so no problem since I just update cmake. Well, no. After updating the software with apt-get update/upgrade it says I already have the newest version at v3.7.2-1. I hope that the lastest wsjtx Pi build does not depend on a version of cmake unavailable to raspbian Pi's...

Would appreciate some ideas...

Thanks, Greg g4cui

Join {main@WSJTX.groups.io to automatically receive all group messages.