locked Re: new computer, CAT doesn't work right


Jon Ermels
 

SRI ABOUT MY TYPING, TRYING TO HURRY, ANSWERS BELOW

73 de NØIGU Jon


On Monday, November 2, 2020, 07:18:45 PM CST, Bill Somerville <g4wjs@...> wrote:


Hi Jon,

have you installed the virtual COM port drivers for the rig on your PC? YES, COPIED FROM THE YAESU WEB SITE

Do you have the right COM port selected for CAT (you need the extended COM port)? YES, COMPORT, RADIO AND WSJTX ARE SAME

As you have Hardware handshaking enabled, do you have RTS enabled in the rig's menu? NOTHING IS BUT WHAT PORT?

73
Bill
G4WJS.

On 03/11/2020 01:12, Jon Ermels via groups.io wrote:
Hi Bill, FT-991A, USB on radio to USB on computer, same as old computer. what baffles me is it turns on the radio and decodes and then says the CAT doesn't work.
Com poer at the 
codex port says, 
Baud 38400 same as radio,
8 data bits,
1 stop bit,
HDW hand shake


73 de NØIGU Jon


On Monday, November 2, 2020, 07:01:18 PM CST, Bill Somerville <g4wjs@...> wrote:


On 03/11/2020 00:45, Jon Ermels via groups.io wrote:
>  old computer worked on same radio, new computer, used it for WSJTX
> before with different radio, CODEX ok, WXJTW version 2.2.2, I get rig
> failure message, hamlib error IO error while testing VFO, cat test in
> settings stays red, it decodes whatever freq the radio is set to but
> says it's on 160M, stills start the radio when WSJTX starts up.

Hi Jon,

which radio? How is it connected to your PC for CAT control? What
settings do you have in "Settings->Radio"
com port 6, as the Port says, ?


73

Bill
G4WJS.




Join main@WSJTX.groups.io to automatically receive all group messages.