locked WSJT9 install on Ubuntu 20.04


Brad Fuller
 

I know this is not a WSJTX issue but not sure where else to turn. I am trying to install WSJT9 on a Linux machine for my 222 MHz station since many of the stations QRV are using FSK441 due to frequency uncertainty etc. I have tried to install the .deb package from the WSJT website but get an error that the dependencies cannot be met. I tried to install the Windows version using Wine with no success. My programming skills are pretty poor so I have not tried to build it from source code and really would not know where to start.
 Any suggestions would be welcome.

--
Brad Fuller
WQ5S

Join main@WSJTX.groups.io to automatically receive all group messages.