locked Re: Suspect RFI into computer


Joe KN5Y
 

Read Palomar Engineering online RFI issues. Consider wrapping cables around ferrite toroids as well as using snap-on chokes

Regards,
Joe Ellis KN5Y 

On Aug 31, 2020, at 11:50, JP Tucson, AZ <samcat88az@...> wrote:


Also...  put about 3 to 5 ferrites on the coax near the tuner & on the patch coax between the tuner & radio.


73 - John - N7GHZ

On Mon, Aug 31, 2020, 9:31 AM <wojtasczyk@...> wrote:
I am new to the digi modes and am slowly both figuring this out and understanding how it works.  But I suspect that I have getting RFI into my computer causing problems.  I am using an IC-706MKIIG into an antenna tuner feeding a 130 long wire antenna.  I am able to tune to my freq in CW with no problems to the computer.  But when I begin to operate FT*, about after every other or third transmission, WSJT programs says that there is a rig control error and if I want to reconfigure the rig control systems.  I click ok and re-enable the TX and am able to continue TXing to complete the QSO.  In the most extreme it causes my computer to reboot.  I've increased the separation of my turner from the computer and have added a number of RF filters to a number of leads connecting to the back of the computer (I've got more now to continue placing the filters on a few remaining leads).  Am I pursuing the correct problem?

Thank you for all your help,
KA5SWC
John Wojtasczyk


Join main@WSJTX.groups.io to automatically receive all group messages.