locked Linuus install fails with Lib6 dependancy issue #install #linux


ajparent1/kb1gmx <kb1gmx@...>
 

when I attempt to install the wsjtx_2.2.2_amd64  from the Prinction page
the package is uninstallable on a fairly fresh Linux Mint 18.4 system.
The page claimed the package is correct for that version yet it fails with 
LibV6-228 dependency error.

So what version gets me to current?

Allison

Join main@WSJTX.groups.io to automatically receive all group messages.