locked Re: Just upgraded to 2.2.0 GA and get hamlib error


Chris G4KVI
 

---------------------------
WSJT-X
---------------------------
Rig Control Error
---------------------------
Do you want to reconfigure the radio interface?
---------------------------
OK   Retry   Cancel   Configurations...   Hide Details...   
---------------------------
Hamlib error: Invalid parameter while getting current frequency
---------------------------
 

Join main@WSJTX.groups.io to automatically receive all group messages.